Upgrade Your Server to PHP 5.3 or newer.

You may need to upgrade your hosting server to WordPress PHP 5.3 or newer before you update plug-ins, in particular email encoder. If there are any error issues, it might require to deactivate or delete and re-instate effected plug-ins.
Please contact me if you have questions and need an assistance.